For When You Can't Have The Real Thing
[ start | index | login ]
start > Home Network > Site Log Book > 2007-09-11 > 1

2007-09-11 #1

Created by dave. Last edited by dave, 11 years and 93 days ago. Viewed 1,409 times. #2
[diff] [history] [edit] [rdf]
labels
attachments

Bleeding Edge

New laptop from work has a VT-enabled CPU, plus a huge disk. So the temptation to play is huge.

Things I've learned:

  • to enable the VT instruction set on the Dell Lattitude 830, go into the BIOS, and look at POST behaviours. By default it is disabled. You need this to run 64-bit VMs on a 32-bit machine.
  • The VMware VT-capability tester gives the result of being able to use the VT instruction set even when the BIOS is configured to disable the VT instruction set, so it is obviously just looking at the CPU type to make that decision.
  • The 66-0624 release of the Open Solaris with Xen doesn't install on VMware Server 1.03, it barfs after the "setting up /dev" in the installer.
  • the u2 release of Solaris 10 x86 will not run in VMware Server 1.03 on Windows (after installation it just resets the VM on boot). The web suggests the latest (8/07) release; I'm going to try that next.
  • The web also suggests that CentOS 5 will run in the VM as a dom0. Also something to try.
no comments | post comment
This is a collection of techical information, much of it learned the hard way. Consider it a lab book or a /info directory. I doubt much of it will be of use to anyone else.

Useful:


snipsnap.org | Copyright 2000-2002 Matthias L. Jugel and Stephan J. Schmidt